FB101E2: Transactions and balance updates issues on Cosmos blockchain
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 19:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 17:49 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing delays with finalizing transactions on the Cosmos blockchain. We are actively investigating this issue.
Posted Aug 16, 2023 - 17:49 UTC
This incident affected: Blockchain nodes (Cosmos).