FB106E2: Intermittent issues API users creation using Fireblocks Console
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 15:56 UTC
Identified
Our Web Console infrastructure is currently experiencing an issue that is causing an issue with API user creation with Viewer, Approver, and Editor roles. We are currently investigating this issue.
Posted Oct 04, 2023 - 15:15 UTC
This incident affected: Web console.