FB113E2: Issues with loggin to Fireblocks Console
Incident Report for Fireblocks Europe2
Resolved
This issue has been resolved. If you encounter it again within the next few minutes, try clearing cookies or logging in via incognito mode. If the issue persists, please contact the Fireblocks support team.
Posted May 02, 2024 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 14:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 13:55 UTC
Investigating
Our login infrastructure is currently experiencing an issue that is causing login issues for Console users. We are currently investigating this issue.
Posted May 02, 2024 - 13:45 UTC
This incident affected: Web console.