FB102E2: Degraded infrastructure performance
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2023 - 18:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2023 - 18:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 18:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2023 - 18:01 UTC
Investigating
Fireblocks infrastructure is currently experiencing issues affecting transaction processing, console access, wallet, and API operations.
We are actively investigating the issue.
Posted Aug 20, 2023 - 18:00 UTC
This incident affected: Web console, Wallet management, API, Transactions engine, and API co-signer.