FB108E2: Authentication Issues with Fireblocks Console
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 20:22 UTC
Investigating
Our authentication infrastructure is experiencing an issue causing login failures for Console users. We are currently investigating this issue. The issue is identified with our Authentication Service provider experiencing an outage. Fireblocks Support team can enable alternate authentication methods for your tenant; please get in touch with us https://support.fireblocks.io/hc/en-us/requests/new
Posted Oct 30, 2023 - 20:17 UTC
This incident affected: User authentication.