FB111E2: Arbitrum blockchain is experiencing partial outage
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 22:15 UTC
Update
The Arbitrum network outage is slowly recovering, However, there is huge fee fluctuation, which, per the Aribitrum foundation, should normalize soon. You can also follow the announcement on Twitter: https://twitter.com/arbitrum/status/1735754732990267881
Posted Dec 15, 2023 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 16:31 UTC
Investigating
Arbitrum mainnet blockchain is undergoing a partial outage; You can track the foundation status page here: https://status.arbitrum.io/clq6te1l142387b8n5bmllk9es

Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.

The symptoms include Arbitrum transactions failing with INVALID_FEES and CONNECTIVITY_ERROR; We are actively tracking this issue.
Posted Dec 15, 2023 - 16:28 UTC
This incident affected: Blockchain nodes (Arbitrum).