FB110E2: Intermittent transactions and balance updates issues on Dogecoin and Litecoin blockchains
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 11:07 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue that is causing delays in finalizing transactions on Dogecoin and Litecoin blockchains. We are actively investigating this issue.
Posted Dec 13, 2023 - 10:00 UTC
This incident affected: Blockchain nodes (Dogecoin, Litecoin).