FB105E2: Unable to edit a transfer rule in transaction authorization policy
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:25 UTC
Identified
Our transaction authorization policy (TAP) infrastructure is currently experiencing an issue that is causing a "General Error" to be displayed on the console while editing (adding/removing/editing) a transfer rule in the policy. We are actively investigating this issue.
Posted Sep 27, 2023 - 15:56 UTC
This incident affected: Policy Management.