FB104E2: Transactions and balance updates issues on Bitcoin Cash blockchain
Incident Report for Fireblocks Europe2
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 19:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 19:00 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing problems with finalizing transactions on Bitcoin Cash (BCH) blockchain. Symptoms also include BCH transactions stuck in Queued state for long time. We are actively investigating this issue.
Posted Sep 26, 2023 - 18:14 UTC
This incident affected: Blockchain nodes (Bitcoin Cash).